Precompiled packages

Linux users: checking Qt.Py for compatible precompiled PyQt and sip packages may save you a lot of time!

Source installation of IVuPy-0.1

Recommended prerequisites are:
  1. Python-2.4.2.tar.bz2
  2. qt-x11-free-3.3.5.tar.bz2
  3. Coin-2.4.4.tar.gz
  4. SoQt-1.3.0.tar.gz
  5. SIP-4.3.2.tar.gz
  6. PyQt-x11-gpl-3.15.1.tar.gz
  7. At least one of:
    1. NumPy-0.9.4.tar.gz or later. Future API changes may break IVuPy.
    2. numarray-1.5.1.tar.gz
    3. Numeric-23.8.tar.gz. Numeric-24.2 has a few bugs that will not be fixed.
  8. IVuPy-0.1.tar.gz